Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I use dark themes (totally black) on my computer. In Chrome I can work with no problem. How I can get Firefox to work normally? The same thing happens in IE. Is there any global setting in both IE and Firefox to prevent this from happening?

share|improve this question
I means totally black background in firefox – user1460904 Jul 17 '12 at 7:37
Have you searched for some config in about:config? There is a config: background color – Hamed JML Jul 17 '12 at 11:08
bro, it's not worked on my side. I have tried to change them all. any sollution. work fine if I am using Classic mode. – user1460904 Jul 17 '12 at 12:38

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.