Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using the RuleFit package in R and I create a rulefit model. However, when I run the function rules() I get the error message:

/bin/sh: xterm: command not found 

I am not sure why I am getting this message. Other functions such as varimp() work fine.

share|improve this question

migrated from Jul 17 '12 at 8:37

This question came from our site for people interested in statistics, machine learning, data analysis, data mining, and data visualization.

Which operating system are you using? Where do you use this command? Give us more information –  Atilla Ozgur Jul 17 '12 at 6:51
I second Atilla. The homepage indicates that the installation is not as straightforward as for standard R-packages. Do you use RuleFit or RuleFit3 ? –  steffen Jul 17 '12 at 7:12
I am using RuleFit3 for MAC OSX and I run the function in my R terminal. Other functions work fine but this function does not work. –  lord12 Jul 17 '12 at 15:36

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.