Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is the weirdest issue I've ever encountered with my PC. Every so often, my sound will start playing back at a lower volume. This happens when watching video, listening to music, all independently.

It usually lasts anywhere up to a minute, after which it will turn up again.

The weird thing about it is that the volume control in Windows remains at 100%, even though the volume is audibly a lot lower. (No, I'm not going deaf, it's just my PC. I checked.)

I just have no idea where to go to troubleshoot this, even.

I'm using Windows 7 64-bit with an on-board Realtek sound-card.

Oh, just in case someone finds this question on Google or whatever, making sure this is on Do Nothing may fix your problem. Unfortunately, it did not work for me.

Windows Sound dialog

My settings all seem fine. This is my audio slider. (Took the screenshot while the issue showed.)

enter image description here

share|improve this question
    
Did you change the Communications setting? If so, did you reboot after setting it to Do Nothing? –  Synetech Jul 19 '12 at 18:38
    
It sounds to me like your sound card is flaking out. Try adding in a cheap external card to see if that is indeed the problem. –  imtheman Jul 20 '12 at 21:03
    
Is there any change to the texture of the sound? That is, does the level of treble and bass change? Do human voices suddenly seem to drop out? Or is it only the volume level? –  Synetech Jul 22 '12 at 17:29
    
Sorry I didnt read all the responces but wonder if you disabled "enhancements" to test? Open up sound, double click on the "speakers" or other outputs in the Playback Tab, and go to the "advanced" tab. disable audio enhancements. So many buttons strewn about wildly in there, and so many processings going on, that is one of the many. –  Psycogeek Jul 23 '12 at 5:46
add comment

11 Answers

I would check for a bad connection or splitting cable to your headphones or speakers. I've had this happen to me before.

Try bending your audio cables in different directions at both your PC's end and the audio equipment's end.

share|improve this answer
1  
I'd buy the bad cable idea, but that doesn't explain why it randomly goes up and down without me doing anything. –  Arda Xi Jul 17 '12 at 15:52
    
I would also check the connection jacks for any corrosion or oxidation. My speaker connection was loose and I noticed tiny singe marks, which when wiped away solved the issue temporarily. In my case, the connection jack itself was loose enough for very small electrical arching to occur which caused my sound to deteriorate over time. But this may all be irrelevant in your case, just speaking from experience. –  killercowuk Jul 17 '12 at 16:32
5  
> I'd buy the bad cable idea, but that doesn't explain why it randomly goes up and down without me doing anything. A breeze blows the cable, re-connecting the wires, the cat walks by and moves the cable, a loud sound is played, re-creating the connection... –  Synetech Jul 19 '12 at 18:37
    
Also, EMI fluctuations are invisible. ;) –  techie007 Jul 22 '12 at 15:05
    
Just to be clear about the loud sound, I mean from the computer. I find that when a cable is flaky, it usually seems to (at least for a little while) work if the volume is at 100% and a loud sound is played; almost as though it causes a spark or arc. –  Synetech Jul 22 '12 at 17:28
add comment

It could be a Steam setting that lowers your system volume when you get a message.

Turn it off in your Steam settings.

share|improve this answer
    
that's EXACTLY what it was for me, left click volume, mixer and then increase the Steam volume. –  GONeale Oct 15 '13 at 9:57
add comment

I had a similar problem on an HP s2300z slimline system, except the audio was seemingly stuck in the "turned down" mode and then occasionally would double in volume, if only briefly.

For posterity, the details:

  • Asus M2N61-AR
  • GeForce 6150SE nForce 430 Chipset
  • Realtek ALC888S Audio Chipset
  • Running Realtek driver dated 8/4/2009, version 6.0.1.5910

Symptoms: Audio playback would sometimes be normal and then jump to loud (seemingly twice as loud) briefly during playback, sometimes for just a moment and then sometimes for as long as 10 seconds Seemed to correlate in some way with CPU load My volume meters had to be up to 100% for the OS, and 100% for the media playback software, with my speaker volume knob at about 1/3 level in order to get "normal" playback volume.

Resolution: I went to Realtek's site and downloaded version 2.7 of their audio drivers. Those drivers did a clean uninstall of the existing drivers, rebooted, and then finished installing the new ones, rebooting again afterward.

I haven't had audio issues since.

Hope this works for someone else!

share|improve this answer
add comment

The main Windows volume may be 100%, but is the individual application volume still 100%?

When it happens, click the speaker in the tray and select "mixer". See if your player volume is down for some reason

enter image description here

I also have W7 x64 and see similar behavior after making or receiving a call through Lync. I do have it muting other sounds while in a call, but it doesn't seem to go back to normal all the time after the call is finished. I usually have to go into the mixer and just click the little slider handle and the volume goes back to where it should be at that point.

If I watch the little green bar that moves when sound is coming through, it just barely blinks, but as soon as I click the slider handle it jumps up to where it should be.

Try that the next time it happens. If the sound goes back to normal once you click the handle (not moving it, just clicking it in place) then we may have a similar issue in that some other piece of software is interfering with the individual volume control. Unfortunately, i'm still looking for a fix, but my issues is most likely Lync.

If clicking the slider doesn't work, there is a chance that your speakers themselves might be the cause. Are you using headphones? External powered speakers? You might simply try a different set of output device to rule them out.

share|improve this answer
    
Yeah, I checked. Screenshot. The green bar goes up all the way regardless of actual output. As for the speakers, I doubt there's any physical cause for this, seeing as it randomly goes up and down without me touching anything. –  Arda Xi Jul 17 '12 at 15:52
add comment

I would wager that you have Skype or some other VOIP software installed. I've encountered this same issue when using Skype.

As soon as I launch a call in Skype it lowers my speaker volume for me automatically. Took me ages to figure out why it kept lowering. The problem was that Skype doesn't automatically set it back to what it was after a call.

share|improve this answer
add comment

It could be keyboard related. I'm having same issue, except volume goes up and down sometimes. This trouble is caused by my Razer Lycosa and its multimedia control panel. I'm fixing it by unplugging and re-plugging the keyboard.

So if you have any sort of hardware volume control on keyboard/speakers/headphones, try to unplug it when you are having this problem.

share|improve this answer
    
this keeps happening to me also, really starting to make me mad. –  Darren Kopp Feb 28 '13 at 22:09
add comment

Might be due to your codec pack (i.e. the ffdshow audio decoder which comes with K-lite) settings which are independent from your Windows 7 audio.

See if there are any icons appearing in addition to the already existing ones on your Windows taskbar during music/video playback. These should be related to your audio codecs installed on your PC.

If yes, right-click on the blue icon (for ffdshow audio decoder) and point to Settings or Options. From there look for Audio settings and try to increase the audio bars as much as possible or until the audio for the played file equalizes in volume to your default Windows volume.

enter image description here

The next time you play music or video files, the audio should be equalized to your default Windows volume.

You can also access these settings when playback is not running by going to Start > K-Lite > Configuration > "ffdshow audio decoder"

share|improve this answer
add comment

For me, the problem was solved by running Windows Update followed by ensuring the drivers for the audio / video card AND the chipset were up to date.

share|improve this answer
add comment

I'll bet if you check taskmanager.exe (the processes tab) when it occurs, something is running at that time that either isn't running the rest of the time, or isn't taking up as much CPU the rest of the time, etc.

When you're watching video or listening to music, do you use the same application (such as VLC for example) for that? If so, try a different one just for an hour or two to verify that it reproduces outside of whatever you normally use.

Borrow somebody else's USB headphones, plug 'em in, listen to music/watch video. Does it repro?

Finally, do you have more than one sound device? (When NOT borrowing someone else's headphones) Could it be switching devices on you temporarily? (Right click the Volume control, click Playback Devices.) What about when the problem occurs? (Maybe a new device shows up then?)

share|improve this answer
    
It happens regardless of application. I use VLC to watch video, I use Spotify to listen to music, even Flash (YouTube etc) is affected. I'm starting to think this is a hardware issue, but troubleshooting using headphones is difficult. Could try the USB idea if I knew anyone who had them, because that would bypass my soundcard. Hmm... –  Arda Xi Jul 20 '12 at 19:16
add comment

Do you have lots of things sucking juice from the power supply? Maybe a device becomes active then the power flux causes the audio issue?

I have this same problem randomly on my cheap Gateway desktop, but it only happens after I plug or unplug a USB device.

Another less likely thought... do you have any cables laying on the carpet? No lie, I've had static electricity from me walking on the carpet shoot across the carpet (I imagine it like a wave) and cause static/feedback on my speaker wires before.

If it's hardware related though it's more likely a bad sound card or a power supply issue.

share|improve this answer
add comment

I've got logitech Z-10 speakers, and they sometimes cause a phenomena which either turns my volume down or up, depending on which button I have pressed most recently. It seems like muting the speaker and then unmuting it fixed it.

I think it's related to Z-10 being USB speaker, and being it's own sound device, it'll affect all the devices tho. It doesn't matter if I set my TV as the default device, it'll turn the TV device volume down/up from windows as well.

Not very common solution, as not many people have the Z-10, but if you've got anything with "touch controls" as in no knobs you might wanna give it a go...

Good luck, it's really, really annoying. :)

share|improve this answer
add comment

protected by Daniel Beck Apr 23 '13 at 19:34

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.