Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Am using windows7, am trying to open a ISO file by using WINRAR but am getting a error no archives found?, and ISO file contains 5gb of data.Can you please tell me how to open that file?

share|improve this question
    
Have you tried mounting your ISO to a virtual CD drive? –  ubiquibacon Jul 18 '12 at 3:36
    
I tried but that is also not working. –  sree Jul 18 '12 at 3:40
2  
7-Zip can also open ISO files. I wonder though whether the ISO is corrupt, or protected in some way. –  user3463 Jul 18 '12 at 3:50
    
Is there a way to verify the ISO file's integrity (e.g., an MD5 or SHA1 hash) from its source? –  Isxek Jul 18 '12 at 4:16
3  
the file is corrupted. –  Sathya Jul 18 '12 at 5:11

3 Answers 3

It could be in another format, and just named .iso. Try renaming it to .zip, .rar or .7z, and opening it with the appropriate program.

If neither work, try looking at the first few bytes in a hex-editor. Some file-formats have a few characters identifying the file format.

ISO-files usually begin with a lot of 00 00 00 00 ... (zero-bytes)

share|improve this answer
    
If the file is an image of a disc, but it's not a data CD-ROM or DVD-ROM, then I don't believe WinRAR (or 7-zip) can deal with it. I think I've encountered this with rips of VCDs and game discs before. –  ultrasawblade Jul 18 '12 at 13:40
    
This does not really solve anything. –  Ramhound Jul 18 '12 at 13:41

If it is an image of a DVD or CD. Try using this tool. Also, even if it's not, do give it a shot, it would probably work!

Hope it helps.

Update

  1. The tool is called 'Daemon Tools LITE', it is freeware.
  2. Once you install it; go to the notification area on the windows taskbar.
  3. Single Click on the Daemon Tools Icon (Icon = Thunder lightning), click on '[G:]No Media' > MOUNT> another window pops up, browse to the location of your .iso file, select it.
  4. Once it is done, a new CD-Drive by the name of your ISO will be shown in 'My Computer'.
share|improve this answer
    
Please add some mor informations to your answer. Also call the tool by name. Because, if the website changes the domain nobody will know, what the tool is called.(DAEMON Tools Lite) –  c0dev Apr 4 at 9:44
    
Will this work? @c0dev –  Sandman Apr 4 at 9:53
    
Yes. Great. I've formatted your answer. –  c0dev Apr 4 at 9:55

Actually, this happens when there is an error, or a direct stop, or something blocks the file from being downloaded.

This causes the file to be corrupted. The only way to solve is this is to re-download it and try to not close the computer. I am also facing the problem, and I am not ready to download the file of 4.37 GB again.

share|improve this answer
    
This doesn't really answer the question. The only part that deals with solving the problem is "to re-download it", which is generic advice and won't necessarily help if there is an underlying problem. –  fixer1234 Dec 16 at 19:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.