Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using the "Title and Content" layout for one of my pages, and somehow the Title content becomes very smooth and looks good, but the content is very pixelated. I'm running powerpoint 2007.

Any clues on how to overcome this?

enter image description here

share|improve this question

1 Answer 1

At a guess, I would say that you do not have the font installed that the content is using.

So Windows is falling back on a bitmapped font.

Check what font the text is using and then go into C:\Windows\Fonts and search for that font.

Or simply change the font to Arial (temporarily) to see if that fixes the problem.

share|improve this answer
    
Hi, It doesn't matter which font I'm used, the two different fields have the same font, it's just a matter of some sort of "option" that's been enabled/disabled on one of them that makes them look different, but I just can't find it it seems –  Lars Jul 20 '12 at 6:42
    
Hmm, I only have 2010 installed right now and I can't find any setting that would cause this. The normal reason for this in Windows is that the font file itself is missing or corrupted so that Windows is substituting something else. –  Julian Knight Jul 20 '12 at 9:05
    
Well I guess using the same font on both types of content kinda rules not-having-the-font out, don't you agree? But yeah I'll continue searching or make the presentation anyway, but it looks a bit silly. –  Lars Jul 21 '12 at 12:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.