Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Remember the "Snap to Grid" context menu option when you right clicked the desktop? Well I was trying to arrange my icons in a certain way (like a brick stagger), and it was a no go. They just kept snapping back in place. That's when I noticed that particular option no longer exists in the context menu. Is there a way to turn grid snapping off?

share|improve this question
up vote 9 down vote accepted

If i understand it right, what you want is:

  • Right click desktop
  • Go to view
  • Untick 'Align icons to grid'
share|improve this answer
    
I feel... dumb. Thank you! – hydroparadise Jul 18 '12 at 17:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .