Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently reinstalled Windows 7, and not when a user prints, it doesn't display the notification that the document has been sent to printer. This message is important because when they don't see it, they assume it hasn't printed and begin printing multiple times before they check the printer in a different office room.

Is there a way to display the message?

share|improve this question
    
You might try reinstalling the printer driver. –  kmote Jul 18 '12 at 21:38
add comment

1 Answer 1

up vote 1 down vote accepted

In Windows XP (I know, you use windows 7) there was a flag which could enable and disable that message. You found it via [start] [settings] [printer and faxes]. Then select the file part before selecting a printer.

This would show [Servers properties] with in the tab 'advanced' a tickbox. Screenshot of printers and faxes in XP - Server properties highlighted Screenshot of the advanced tab in print server properties

For windows 7 this almost the same.

  • Press the start button
  • Open 'Devices and printers'
  • Make sure the displayed window is dragged wide. If it is small it will not show the right toolbar!
  • Select a printer (any printer will do) Now a toolbar marker 'Printer server properties' will appear. Windows 7 printer screen with selected toolbar

As with XP, go to advanced and place a tick in the local or network printer part. Windows 7 printer server screenshot - Advanced tab

share|improve this answer
    
I think that is prob. what I need. I'll mark it as my answer after I get a chance to test it. –  Usta Jul 19 '12 at 1:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.