Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Was gone over thanksgiving break and came back to find my computer was displaying the windows classic style. Went to the Appearance tab and I do NOT have the Windows XP Style as an option. The theme service is started and set to automatic. I've tried changing the Theme back to 'Windows XP', but that doesn't work. Tried manually browsing to the Luna.theme file, and that too doesn't work. After doing that, if I go to the appearance tab, the 'Windows and Buttons' dropdown is blank -- until I click on it and then I only see 'Windows classic style'.

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.