Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've noticed that my fonts seemed jagged on Chrome, but not Firefox, it seemed strange so I decided to configure ClearType again. It was already turned on, but I re-ran the config anyway. What I've noticed is that if I turn ClearType on and off font on my desktop and in other applications will adjust, but Chrome continues to look the same.

Googling has shown that while FF and IE will force ClearType, Chrome is supposed to follow the Windows settings. I'm using Chrome 20(always updated) and Windows 7 64bit, why isn't chrome using ClearType?

share|improve this question
2  
This is a known bug. It is supposed to be fixed, but there are still people for whom it is not. Try disabling the compositing and GPU acceleration functions (chrome://flags) then restart Chrome to see if it still happens. –  Synetech Jul 19 '12 at 18:00
    
Thanks I'll give it a try as soon as I get to my Windows machine. –  Jeremy B. Jul 19 '12 at 18:02
1  
Unfortunately they were both disabled already, I tried enabling and disabling which did not help. Thanks for your suggestion. –  Jeremy B. Jul 19 '12 at 23:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.