Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had this PC given to me with the recovery disks. I have tried starting it as it was given to me. It came up to the log in screen (don't have the previous user's password offhand). It sat there for a while and then the PC shutdown on it's own.

Every time it shuts down like this (seemingly randomly) the power light on the front of the machine is the only thing on and it blinks. 3 seconds on, 3 seconds off. Pushing/holding the power button does nothing, no response from the CD ROM drive or any other part of the machine at this point.

I have tried using the recovery disks, sometimes I get to the third disk in the process before it "randomly" shuts down. Length of time to shutdown is unpredictable.

I've tried removing the CMOS/BIOS battery for a reset, no effect. I have NOT tried replacing the battery... yet.

CPU fan is running when machine is on, power supply fan is also running, main housing fan also running, everything feels cool as machine runs, no overheating as far as I can tell.

I've removed/cleaned the RAM modules (they were in fine shape). I have also blown out the machine (dust). I've looked everything over inside for any kind of damage, loose wires, etc. I also inspected the capacitors for bulging/leaking, everything was ok.

I am now at a lose at this point. Why does the machine keep turning off to the blinking green light of death? Any ideas/suggestions?

share|improve this question
    
It sounds like it could be the PSU. –  imtheman Jul 20 '12 at 21:42
    
Agreed. PSU or a loose heatsink, maybe. –  Shinrai Jul 20 '12 at 21:59
    
I edited your question (title and tags), if you are unhappy with the changes feel free to edit it again or revert the changes, but please ensure that the title reflects your question. –  Baarn Jul 20 '12 at 23:20
add comment

1 Answer 1

This is probably because your Power supply is messed up try to use another good one to test it.

I was working on a computer at school when there was only a yellow light blinking in the front and the computer wouldn't turn on so when i put another PSU it worked perfectly fine.

And if the computer loads and you get to a the log in screen and then it shuts down then i suggest you also check your hard drive. You can check with a CD or an enclosure. I have encoutered many of those problems as well.

Hope this helps

share|improve this answer
    
Ok, well. I have another PC and I swapped out the power supply to the Lenovo. Same problem. I swapped out the HdDr from my good PC to the Lenovo, same problem. Could it be a RAM issue? –  JEB Jul 21 '12 at 23:31
    
Did you try to re seat the ram? –  tko123 Jul 22 '12 at 0:18
    
If you have tried all that i have said then its all pointing in the direction that there is something wrong with your motherboard. –  tko123 Jul 22 '12 at 0:20
    
That is the conclusion I've come to. I spoke with the person who gave it to me and she told me she had it sent out twice since she's owned it and the motherboard had to be replaced. Oh well. Scrap it for parts lol –  JEB Jul 22 '12 at 2:50
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.