Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just added a 3TB SATA hard drive to my Windows 7 x64 machine. After formatting it, it seemed to work for a couple of hours until I got a BSOD. 10 minutes later, another BSOD, this one saying memory management issues. Both times after starting back up I had a message saying there was a problem with overclocking, however, I haven't overclocked my machine.

Anyhow, the machine didn't boot up after that, I couldn't even get the post screen for a while. I unplugged the drive and still no post screen, no beeps, nothing. Eventually for no reason it started up, i went into safe mode and did a System Restore. The machine froze when booting back up afterward.

This is where I am now. Trying to boot up again but no luck. Can anyone shed some light on what is going on?


EDIT (from comment):

I've managed to get into the BIOS, didn't see anything wierd, but I wouldn't really know. Exited without saving to a nice "bootmgr is missing" message. Back into the BIOS and it seems boot order has changed with some stuff missing. Still don't know what is going on.

EDIT 2:

So I did a memory test that said I have a hardware issue. Then i tried testing each stick of RAM individually. All passed. Then I tried testing a single stick in each dimm. All passed. Now i'm trying combinations, however don't really understand how a combination wont work when everything works individually. On another note, I guess the hard drive installation and my memory issue must just be coincidental?

share|improve this question
    
update: Managed to get into the bios, didnt see anything wierd, but i wouldnt really know. Exited without saving to a nice "bootmgr is missing" messge. Back into the bios and it seems boot order has changed with some stuff missing. Still dont know what is going on –  dorky Jul 21 '12 at 18:06
    
I suspect your BIOS needs an update. If there isn't one available, you may be out of luck. Permanent damage from plugging in a new hard drive is unlikely. Alternatively, you may have run into PSU issues. By adding a new device (though unlikely), you stretched the power supply to its maximum, and that can have permanent damage. –  user3463 Jul 21 '12 at 22:19
    
Thanks Randolph, I have a 1kw power unit, so cant imagine that is being stretched. –  dorky Jul 22 '12 at 9:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.