Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I downloaded mod_wsgi from the following location for apache 2.2 and python 2.7. (I'm trying to get django to run on my computer).

Whenever I add the following line:

LoadModule wsgi_module modules/mod_wsgi.so

Apache fails to start up. Can anyone tell me what the issue might be?

share|improve this question
add comment

1 Answer

I had this same problem.

Make sure to download the 32bit module if running 32 bit and 64 if running 64. IE: Python, Apache, and your module should all be either 32 or 64. Also ensure that it is the right module for your version of python.

I found this site to be useful for fining all modules.

http://www.lfd.uci.edu/~gohlke/pythonlibs/#mod_wsgi

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.