Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How do I unlock fn keys? It is always "locked" whenever I used my keyboard.

So it is difficult to use this keyboard as I have to press the Fn key all the time when I type something on my keyboard.

My question is how to make my keyboard act normally and so that I do not have to hold the Fn key all the time?

share|improve this question
Whar did you mean by type? What key do you want to unlock? F1..F12? – Maximus Jul 22 '12 at 10:30

2 Answers 2

I use a tiny generic BlueTooth MiniKeyboard, and had this exact same symptom. No version of the "toggle NumLock, stupid!" solution worked for me. In desperation, I found online an old USRobotics manual for this keyboard and learned that

Fn + <-Enter->

toggles FN-lock on and off.

Your mileage may vary, of course; and I have no idea if other keyboards use this convention. But many bluetooth mini-keyboards seem to come from the same factory -- so if NumLock doesn't work for you, try this.

[Grrrr. Several hours of life wasted. I never imagined that in 2015 I would have to RTFM to use a KEYBOARD.

I wonder how much money the factory saved by NOT printing on the key a little orange "Fn Lock" (after all, the Fn key itself is orange, and all the other g**d*mn keys on this thing have the result of pressing Fn together with that key printed on the key). I'm sure it's not as much as I will have to pay a lawyer to help me, should I ever find the product manager of this keyboard -- because after wasting so much time on such a stupid issue, I will certainly murder him/her should I ever knowingly make his/her acquaintance.] Apologies for the rant.

share|improve this answer

This page details some of the potential problems:

If you are getting weird text like

he3* th5s s4c2s - th5s 5s w5th64t h63d5ng the f 2ey

when you type

help this sucks - this is without holding the f key

Then it may be that rather than your Fn key being locked you instead have you Numlock enabled and a "short" keyboard that lacks a number pad and instead uses an Fn key to toggle Numlock. Try pressing either the Numlock key or Fn+Numlock to toggle Numlock status.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.