Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been working on a specific website over the last two days and everything's been running fine until a certain point I could no longer browse to it any more.

EDIT: When I do browse to it from any browser, it returns "This web page is not available" and similar in other browsers.

I can ping it, I can browse to it from my wife's laptop, but I cannot browse the site from my own machine any more.

EDIT: From my wife's machine, I have plugged a 3G modem in which uses a different network.

I've tried a number of solutions I have found on the net including releasing my IP address, Flushing the DNS, restarting machine.

I am running Windows 7 Pro. This happens across all A-Grade browsers

Many thanks

share|improve this question

closed as too localized by Sathya Jul 25 '12 at 10:48

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Your problem description is very vague. You just say you "cannot browse" the site. Why not? What happens when you try? Do you get an error message? –  David Schwartz Jul 22 '12 at 16:02
    
When you ping it from your PC, does ping show same IP-address for the server as is shown when you ping the name from your wife's laptop? Do you have a proxy set? Are you using a different internet connection? –  RedGrittyBrick Jul 22 '12 at 16:03
    
Added an EDIT David and Red. –  SixfootJames Jul 22 '12 at 16:11
    
No proxy Red only difference was that my wife's laptop is running of a 3G modem as opposed to my ADSL connection. –  SixfootJames Jul 22 '12 at 16:17
    
This is the address I am trying to get to goo.gl/wxcSA –  SixfootJames Jul 22 '12 at 16:18
show 6 more comments

1 Answer 1

up vote 0 down vote accepted

This one has been resolved, at about 11pm that night, it started working again for no apparent reason.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.