Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have just switched to Comcast cable internet from AT&T Uverse and I was hoping to use the 2WIRE wireless router with the new Surfboard modem so I can have wireless access. I messed around with some settings and got it working for my laptop (I'm not terribly well versed in computer stuff; I think it was mostly luck) for about a week. The other day I tried to get online and there was no internet connection. I restarted the equipment with no success and then plugged the modem directly into the laptop. This worked, so I knew there was no outage. I connected the ethernet cord to the router and a second cord to my laptop and that worked, too. But when I tried again just with the wireless the laptop connects to the router, but doesn't recognize it or find an internet connection.

I tried to go to http://gateway.2Wire.net to fiddle with the settings, but all I get is a Server Not Found page. I tried to check the ip address but this is really kind of over my head and I get different things checking it while plugged into only the modem vs when I plug into the router.

Can anyone help? The frustrating thing is that I had it working for awhile, so I know it can do it!

share|improve this question
    
which Operating system are you running from the wireless laptop? –  Logman Jul 22 '12 at 16:30

1 Answer 1

first thing I would do is go to your Network and Sharing Center (Network Connections if older windows OS) and then go to Manage wireless networks. I would delete any profiles that relate to your network... which would cause a clean slate when you try to connect again. Try connecting wirelessly.

if this does not fix the problem you will have to connect to the router directly (wired). You said this does work, so go open a cmd prompt (RUN dialog and type "cmd")and then type >ipconfig. Please tell us your network information for both wired and when it is wireless. Post an image here.

The Default Gateway is the ip address of your router. Open a browser and put the default gateway address into the url address field. This will get your router admin web page...

EDIT: http://support.2wire.com

How to Change Wireless Settings

Wireless Quick Reference Guide

To change your Residential Gateway wireless settings:

Open a Web browser and type http://gateway.2wire.net or http:// 192.168.1.254; the 2Wire Home page opens.

share|improve this answer
    
Wireless I get: Wireless LAN adapter Wireless Network Connection: Connection-specific DNS Suffix . : Link-local IPv6 Address . . . . . : fe80::50bc:c1ca:b82e:1f55%11 Autoconfiguration IPv4 Address. . : 169.254.31.85 Subnet Mask . . . . . . . . . . . : 255.255.0.0 Default Gateway . . . . . . . . . : Since there's no ip address under the default gateway, I don't know how to get to my router's page. –  Jessica Jul 23 '12 at 0:40
    
Wired I get: Wireless LAN adapter Wireless Network Connection: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Ethernet adapter Local Area Connection: Connection-specific DNS Suffix . : Link-local IPv6 Address . . . . . : fe80::4e2:b7df:c076:2bfc%10 IPv4 Address. . . . . . . . . . . : 75.137.1.74 Subnet Mask . . . . . . . . . . . : 255.255.240.0 Default Gateway . . . . . . . . . : 75.137.0.1 –  Jessica Jul 23 '12 at 0:41
    
I'm running Windows 7 on the laptop. –  Jessica Jul 23 '12 at 0:47
    
your wireless ip4 address is an APIPA address (169.254.x.x), which means your laptop could not find a DHCP server (router). Did you delete the old profile settings in Network and Sharing Center Manage wireless networks? You must use the correct encryption (WEP/WPA/WPA2) and SSID. I added a link above that might help: –  Logman Jul 23 '12 at 3:01
    
I deleted the old profile, set up the new on, entered in the network key for the router, the SSID and encryption match up with what is on the side of my router. Running the ipconfig yields the same ip4 address. :( Maybe I should just ask for recommendations for good wireless routers. I think I'd need to get another one for downstairs anyway, since this one didn't reach the one time it was working. –  Jessica Jul 25 '12 at 22:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.