Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A month ago I have installed Windows 7 64 bits on my Dell laptop. It worked fine. But today I turned it on again, loged in to simple user account and windows hanged up. Before hanging up after log in you can see task bar and gadets, but the icons on desktop do not appear. Soon a pop up menu says that Windows Explorer has stoped working. The OS restarts it and windows freezes. Then you terminate the computer. If you log in to admin's account it works for a while fine, but the window used to freeze once a while. I have switched to Safe mode loged in as simple user, but experimenting with applications does not make any difference. In fact, it show the pop up menu saying that Windows Explorer stoped working. Then the OS restarts it. I was trying to run Avira Antivirus, but the ciomputers tends to freeze and yet the scan has not been completed. It has identified some sort of hidden object at that time.

What's the problem? Do I need to reinstall the OS?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Assuming that your system has a rootkit or a virus (which would match with the It has identified some sort of hidden object at that time.):

  1. Make sure another computer is fully updated, has the newest virus definitions and has auto run turned off.
  2. Put the HDD from the Dell laptop in an external case and plug it into the safe computer.
  3. Try to locate and remove the rootkit.
  4. If that worked put the HDD back in the laptop and things should work again.

Note 1: That is assuming it is a rootkit or similar problem
Note 2: If you do find a virus,a a rootkit or a worm then the safe way is not to put the HDD back at all. Instead carefully backup your documents, then format and reinstall.

If it is neither of these things then do a checkdisk (chkdsk.exe).

If all of these failed then try booting safe mode via F8 and use a restore point.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.