Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Recently I updated to Ubuntu 12.10 But now I am not able to launch update manager. Whenever I try to launch it I see the following error on console.

(update-manager:4686): GLib-GIO-ERROR **: Settings schema 'com.ubuntu.update-notifier' is not installed

I installed update-manager also but still I have getting this issue. I don't know the reason.

Edit
I assumed that installing update-manager will fix this issue, and didn't realize that there is seperate application call update-notifier. Once I installed that my issue got fixed.

sudo apt-get install update-notifier
share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.