Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have two computers, one Windows 7 and one XP that I would like to share documents with over a network. I have been trying to do this by syncing their Workgroups and hoping that they would recognize each other over the network. The network group name, TESTGROUP, seems to only have the XP user while the W7 computer doesn't seem to be in a work group called TESTGROUP but rather some other work group.

I have configured the workgroup names in the System settings where it displays the specs of the computer yet I don't know why the W7 still connects do a different work group (or so it seems). I have tried mapping a network drive but to no avail.

Any help?

share|improve this question
    
Have you ever messed with the homegroup settings on the 7 box? I've had that interfere before. –  JoshP Jul 23 '12 at 12:34
    
Indeed I have. What do I need to do? –  Pejman Poh Jul 24 '12 at 1:38
    
turn off homegroup :) –  JoshP Jul 24 '12 at 11:28
    
I did that and unfortunately it didn't work :( –  Pejman Poh Jul 25 '12 at 15:50
add comment

1 Answer

Make sure W7 is set to home network. You won't need the password it provides.

Then ,right click on the folder you want to share, select properties and then from the sharing tab, share it. Whilst the window is open, click on security and make sure the same rights are applied.

See if it is now visible - if not, you may have a firewall issue

share|improve this answer
    
I already have folders that I have enabled sharing and the security is appropriate. I also tried disabling my firewall. –  Pejman Poh Jul 24 '12 at 1:40
    
Is XP home edition? Not that it should matter but we have had issues with W7 and XP with XP on home –  Dave Rook Jul 24 '12 at 7:28
    
I need to go to the office to check but if it is then what should I do? Change OS? –  Pejman Poh Jul 25 '12 at 15:51
    
Was it home edition? –  Dave Rook Sep 4 '12 at 12:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.