Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How do I remove the sametime status (online, away, etc) from the inbox and mail addresses?

Lotus notes Release 8.5.2FP2 SHF75

I don't want to remove sametime, as I use that, but I don't want the status on the mail, nor on the mail recipents.
I don't have access to the server, or the document templates, so I don't know if I would have to put this in as a special request to the IT department, or if there's something I can set up on my computer

share|improve this question
add comment

3 Answers

up vote 0 down vote accepted

According to this IBM technote, it can be set under File > Preferences > Sametime > Server Community > Options tab "Use this server for status lookup" but it does not work.

This actually worked for OP (running standard client), as outlined in this IBM note:

Edit plugin_customization.ini file located under \framework\rcp\plugin_customization.ini and insert line com.ibm.collaboration.realtime.people/liveNameResolverInternetFilter=non-existant-domain-name (for details please see IBM document)

share|improve this answer
    
If there is only one server, then this setting has no effect. I've also tried setting Use canonical names for status lookup in an attempt to break it –  Sean Cheshire Jul 23 '12 at 18:45
    
Do you use basic or standard client? –  wmz Jul 23 '12 at 19:23
    
anyway, try options listed in Optimizing_Name_Lookup_Clients. Options differ for basic and standard clients. Important stuff is near the end of document. Please note for standard there is a hack to actually give non existent domain as the only one being looked up to effectively shut this functionality –  wmz Jul 23 '12 at 19:58
    
Thank you - I'm evidently running the standard client. The non existent hack worked perfectly –  Sean Cheshire Jul 23 '12 at 20:25
add comment

There is an option in the Sametime preferences called Show instant messaging status. Click that off and the inbox won't display the Sametime status.

File » Instant Messaging » Preferences. Then the User Preferences windows displays. In the window look at General » Configuration section. Un-check Show instant messaging status for names and click OK.

Make sure to close your inbox and then reopen it to see the changes take place.

share|improve this answer
add comment

I don't believe you can disable the sametime awareness on the full client. You can switch to the basic client (actions-->lotus notes-->switch to lite mode (basic)) and it will use the older style sametime client which has the preference to disable awareness. I believe the option is "Show instant messaging status for names" in the basic style sametime preferences.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.