Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Here's a link to the software - it's command line and I have no idea how to install so I can use it in Terminal on my Mac.

Thank you.

share|improve this question

migrated from Jul 24 '12 at 4:47

This question came from our site for professional and enthusiast programmers.

How is the software distributed? Is it a package for Mac or is it source code only? – inVader Jul 23 '12 at 22:10

2 Answers 2

up vote 1 down vote accepted

It's a simple shell script.

You don't need to install it. Download it to your prefered location and make it executable by calling

chmod 755 /path/to/script

from a terminal window. Once it's executable you can simply start it from there using:

share|improve this answer
I placed in my documents folder, navigated to there with cd and used chmod on the file which worked fine. But now I can't use it. I tried /,, pass, but I keep getting bash. – Anthony Frizalone Jul 23 '12 at 22:16
It's ./ to exectue it. If you just say / it means it is an absolute path and would be in the top-level directory which it isn't. If you call it as it has to be inside what's called the PATH of executables, you could move it to /usr/bin/ for example and call it that way from any directory without stating it's exact location. ./ gives the relative path meaning it is in the current directory. You could also use the correct, full absolute path instead. – inVader Jul 23 '12 at 22:18
Ah - thanks. :) – Anthony Frizalone Jul 23 '12 at 22:19
You can check which directories belong to the PATH by echo $PATH and then move it to one of these directories, so that you can easily access it from anywhere. – inVader Jul 23 '12 at 22:25
ahhh i see. gotcha. perfect, thank you. – Anthony Frizalone Jul 23 '12 at 22:40

It's just a shell script - put the file somewhere sensible, e.g. /usr/local/bin, make sure its executable (chmod +x /usr/local/bin/, and follow the instructions in the accompanying README.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.