Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have two other Drives in my System, which I have automounting when system startup using FSTAB. And I have installed Samba on my Machine to create shared folders. Then created some shared folders in the Mounted Drives. Now I can see that shared folders in Network. But when I try to open it, It showing an error,

Unable to mount location

Failed to mount windows share

This Error message is showing when I tried to open the shared folders in Mounted Drives from other Ubuntu Systems in my Network

My smb.conf setting for that folder is

[Shared Docs]
path = /media/Drive 1/Shared Docs
available = yes
browsable = yes
public = yes
writable = yes
guest ok = yes
read only = no
create mask = 0755
share|improve this question
    
Please clarify your question. Where is this error message popping up? What are you actually trying to do? –  bigbadonk420 Jul 24 '12 at 6:40
    
The sahred folders in my Mounted Drives is not opening in other systems in the Network. I can see them in the shared folders list, but hwen trying it open an error is showing up as Unable to mount Location –  Jubin Thomas Jul 24 '12 at 6:54
    
Have you checked the folder permissions? Try setting chmod 777 for the folders that are giving you trouble (no problem if its a trusted internal network) to see what result that gives. Dont forget to restart the samba daemon. –  bigbadonk420 Jul 24 '12 at 6:58
    
@bigbadonk420 tried it, but same error showing :( –  Jubin Thomas Jul 24 '12 at 7:02
    
Have you tried forcing the node that fails to mount to use user "GUEST" and no password? –  bigbadonk420 Jul 24 '12 at 7:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.