Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I can't figure out that my Windows is genuine or not. I have key but I can't find from where I can activate it. I have done this so many times in past but this time I can't find any thing at 'My Computer -> Properties' Please see image.

enter image description here

share|improve this question

everything key and activation related can be done via command line with the slmgr command

open a cmd (start, run, cmd, enter) and type

slmgr.vbs /ipk [YOURKEY]
share|improve this answer
    
'slmgr.vbs' is not recognized as internal or external command – Kashif Jul 24 '12 at 10:06
1  
weird, its available on my windows 7 (i have one professional and one ultimate edition here)... maybe this is an entirely different issue. please try the command with the full path (C:\Windows\system32\slmgr.vbs) – weberik Jul 24 '12 at 10:10
    
There is one directory with name 'slmgr' and one file 'slmgr.vbs.removewat' in system32. In 'slmgr' director there is another directory '0409' and this directory has slmgr.ini file. – Kashif Jul 24 '12 at 10:19
3  
"slmgr.vbs.removewat" is created when you use an activation removal tool called RemoveWAT. This indicates that your copy of Windows 7 is illegal. – Oliver G Jul 24 '12 at 10:21
1  
@MuhammadKashifNadeem - At this point since you know your installation is not legal, you cannot trust the installation itself, I would purchas a license from Microsoft and reinstall your entire operating system. – Ramhound Jul 24 '12 at 11:36

You can reactivate your Windows 7 by performing the following:

  • Click on the Start button and in the Start Search box type slui.exe.
  • Press the Enter key on your keyboard.
  • Select your Country.
  • Follow the instructions for phone activation (no charge).

Hope it helps.

share|improve this answer
    
He has software to block the WPA service. His only solution is to perform a format and reinstall from an authenticate installation. – Ramhound Jul 24 '12 at 11:37
    
@Ramhound why is this? I have purchased a license from MS. I installed Windows. After installation I tried to install drivers but I could not find these on vendor's site so I handed over this to local vendor from where I purchased my system. They installed drivers and after that I tried to activate Windows but unable to do this. Reinstalling is nightmare because I already have installed so my software. – Kashif Jul 24 '12 at 13:33
    
I cant run 'slui.exe' – Kashif Jul 24 '12 at 13:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .