Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been trying to create a local replica of one of the databases in Lotus Notes and getting the above stated error message.

I tried all the fix mentioned in various websites, making Anonymous access to replicate or copy documents, but with no success.

The lotus notes version is 6.5 and I am creating replica from client.

Any help

share|improve this question
add comment

2 Answers

If you can open the database but not replicate it, this probably means that the "Replicate or copy documents" permission is not checked in the database ACL entry that applies to you. In Notes 6.5, you can check this by selecting Database from the File menu and then selecting Access Control. (Actually, it's been a long time since I used 6.5... I'm not 100% sure of my memory of the menus.)

You need to establish which entry in the ACL applies to you.

If you see your name in the scrolling box of entries, that specific entry applies to you.

If not, then look for an entry for a group in the Domino Directory that you are a member of, or for a wildcard entry for your organization (the stuff that follows the / in your full Notes user name). If none of those are there, then you're covered by the -Default- entry. So select the appropriate entry, and look on the right for the 'Replicate or copy documents' box, and I'll bet it's emtpy.

If you have Manager access to the database you can check the box yourself and click OK to update the ACL. If you don't have Manager access, then find your Notes administrator and ask him or her to do it for you.

share|improve this answer
    
i checked the ACL and i do have replicate/copy option checked for all IDs. So its not that I suppose. The issue may be something else, but I am sure, cant be this. –  Himanshu Pant Jul 25 '12 at 9:53
add comment

If you have domino administrator, you can copy the acl from a working db and apply it the one that isn't working. I'm not sure how do that in such an old version of notes. In 7 and 8, you can right click on the database in the file listing view in administrator and choose access control-->copy and then access control-->paste.

You may also want to doublecheck that your name is correct. In your notes client do file-->security-->user security and not how your name is formatted on the password prompt, ensure that it's the same format in the acl.

Also, if you are in the acl through multiple groups, try removing them all until you only in there with one access level.

Have your Notes administrators run fixup/compact/updal on the database, that fixes all kinds of random issues.

Also, if you are in a clustered environment, try creating a replica from the cluster.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.