Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Photoshop CS6, the default behavior of depressing the spacebar as a shortcut for the Hand tool was working as expected, then stopped for no apparent reason. I have rebooted, closed browsers, shut down all other applications and deleted preferences and the problem persists. The spacebar works properly elsewhere, including Photoshop CS4.

Is there a keyboard shortcut setting I'm missing (I've checked Edit -> Keyboard Shortcuts and can find nothing for the spacebar, and can not add it to the Hand tool).

This is on OSX Lion 10.7.4

share|improve this question
There might be a solution in this place to reset your hand tool: – C.A. Vuyk Jul 25 '12 at 11:23
Thans for the reply. The link you posted shows how to delete PS preferences, which I've done repeatedly with no change. – Decavolt Jul 31 '12 at 16:42
I have this problem too, a lot. I still have yet to figure out what causes it, but a complete reboot of the system fixes it. (The same thing happens in Illustrator CS6 too.) – user152490 Aug 15 '12 at 15:30

I know this is an old thread, but I found it when Googling for the same issue, so I thought I would answer.

According to this thread on Adobe's forums, certain browsers or possibly specific browser extensions, such as 1Password or Anesidora, seem to foul up CS5/6's spacebar shortcut.

The solution seems to be simply to quit Safari / Chrome / Firefox and launch them again. Might need to quit/launch Photoshop too.

Worked for me with Chrome, but there's quite a few variables in the problems reported, so there doesn't seem to be a silver bullet.

share|improve this answer
Thanks a Ton.... It really save my keyboard from harassed and banged to the wall because that behavior... – Tek Yin Jan 17 '14 at 10:34
No problem @TekYin, glad this helped someone! – Leo Jan 17 '14 at 11:42
Works for me - OSX Yosemite & quitting Chrome. – Jan 26 '15 at 1:37
Very unusual, but worked for me, too. I had to close an open Chrome window (although not the whole application) with several tabs open in order for the Photoshop spacebar shortcuts to return. I also have 1Password and I had used it with in this session, but like @Leo says, there are quite a few variables. – trailing slash Mar 4 at 2:42
I don't have 1Password and quitting Chrome and opening it again worked. – Mar 4 at 18:27

You must log in to answer this question.

protected by Community Sep 13 '12 at 20:42

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .