Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

i just freshly built this PC. now i noticed that my monitor did not get a signal when i plugged it into the GPU port, however i do get a signal when i plug it into the onboard video port of this new motherboard.

heres my hardware:

ASUS P8Z68-V Pro GEN3 Z68 LGA1155 ATX 3PCI-E16 2PCI-E1 2 PCI B3 Motherboard

EVGA GeForce GTX 550 Ti Superclocked 1024MB GDDR5 2xDVI Mini-HDMI PCI-E Video Card 

Intel Core i5 2500K Quad Core Unlocked Processor LGA1155 3.3GHZ Sandy Bridge 6MB

Kingston HyperX KHX1600C9D3K2/8GX 8GB 2X4GB DDR3-1600 XMP Dual Channel Memory Kit

now is the board utilizing my gpu? why is it not working when i plug it directly into the gpu port?

also it is not allowing me to select aero theme in windows 7. i think it has to do with this issue.

share|improve this question
1  
That card probably has an additional power connector, have you made sure that the extra PCIE power connector is plugged in? If it isn't then the card may not power up correctly and thus may not be detected by Windows. –  Mokubai Jul 25 '12 at 7:45
add comment

2 Answers

Follow these steps:

  1. Make sure the card is properly inserted into the PCI-e slot
  2. Make sure you have connected the power connector to graphics card.(Use a 4-pin molex to 6-pin PCI power converter if necessary)
  3. Ensure you SMPS is capable of delivering sufficient power(I would recommend 550W power supply for this config); Calculate approximate requirement using this website: http://www.extreme.outervision.com/psucalculatorlite.jsp
  4. After going through all the above steps, try connecting your display to graphics card.

As for the Aero theme, just go to computer properties and run assessment for Windows Experience Index. Aero works pretty fine with onboard.

EDIT
Also check GPU preference sequence in you BIOS.
Make sure it prefers PCIe card over internal GPU.

share|improve this answer
add comment

The onboard connector uses Intel integrated GPU. To use dedicated graphic card it may be needed to disable integrated GPU and/or set the PCI-E card as primary in BIOS.

If this does not help, check if the card is properly inserted in PCI-E slot and if power connector on the graphic card is connected to power supply.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.