Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On Windows XP, whenever I raise or lower the volume via the system tray, the PC makes a beep when I let go of the mouse. How do I disable this?

share|improve this question
up vote 6 down vote accepted

Our friends over at the How-To-Geek have a nice guide to do just this.

Open up Control Panel and find the Sounds and Audio Devices panel, choose the Sounds tab and then find “Default Beep” in the list.

alt text

Change the sound drop-down on the bottom to “None” and then click Apply. This should disable the volume control beep.

You’ll want to also change Critical Stop to “None” as well, and should probably also turn off some of the other items.

You can also use TweakUI to get rid of some of the beeps, but if you follow the items on this page you shouldn’t need that.

share|improve this answer

If you still get a speaker beep, disable the beep.sys hardware driver (really!):

This link goes to a PDF with good graphics that describes how to do it.

share|improve this answer
    
link seems to be dead. :( – winner_joiner Jan 25 '14 at 13:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .