Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On Windows 7 Home Premium 64-bit SP1, I changed the text size to 150% (Control Panel -> Display). This worked fine; all text was scaled up correctly. However, when I tried to change it back to default (100%), not all of the text changed back as expected.

Text within windows, the address bar, editable text in Notepad, etc. are all fine, but window titles, some menus, context menus, and popup boxes (and perhaps others) have really small text, smaller than normal. This is rather annoying.

I've tried switching back and forth a few times, experimenting with the setting. It seems that everything works for any text scale greater than 100%, but whenever I try to set it back to 100%, the aforementioned text becomes smaller. Also, the degree of shrinkage depends on what scale was used last. If I set it to 125% then 100%, the text is slightly smaller (75% size?) but if I set to 150% or 200% then 100%, it is smaller still (50%, maybe?).

This is after changing from 150% to 100%:

enter image description here

Any help on this matter would be appreciated.

share|improve this question
1  
Have you tried to change the theme settings or the theme itself? To default theme maybe.. –  The_aLiEn Jul 27 '12 at 1:09
    
Hey, that worked! The screwy text only affected the current theme. Switching themes fixed it, switching back broke it again. I just created a new custom theme and it works perfectly. Thanks! –  Athena Jul 27 '12 at 1:39
    
check your dpi settings should be 96 or 120 sometimes when you change the font size % it changes the dpi also. –  Phillip R. Jul 27 '12 at 1:42
    
The DPI seems to automatically scale with the size %. It was set to 96 when the error was occurring. –  Athena Jul 27 '12 at 1:44
    
Copying the comment as an answer then.. And +1 for dpi settings.. @PhillipR. –  The_aLiEn Jul 27 '12 at 1:45

1 Answer 1

up vote 1 down vote accepted

You can restore to the default theme or any other theme you like.

share|improve this answer
    
Yep, changing themes fixed it. Thanks again! –  Athena Jul 27 '12 at 1:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.