Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Mountain Lion it's showing my name next to the clock (upper right hand corner of the screen). Is there anyway to turn that off?

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted
  1. Click on your login name, in the menu bar.

  2. Click on Users & Groups Preferences.

  3. Click the padlock if it's showing as locked, to allow changes, and enter your credentials when prompted.

  4. Click Login Options.

  5. Unselect Show fast user switching menu as 'xxx'.

  6. Close the System Preferences window.

share|improve this answer
    
Awesome thanks! Was that added in a later version of Mountain Lion or did I just miss it? –  1.21 gigawatts Mar 14 '13 at 20:03
    
Nope, it's been there since Snow Leopard at least. –  user3463 Mar 16 '13 at 2:08
add comment

I believe you can also hold the key and drag it off the menu bar while still holding it. That will remove it from the menu bar view.

If you want the user-switching (name) element back, you can tick the Show fast-user switching menu and it will return to it's original position.

Works on Lion and Mountain Lion.

share|improve this answer
    
+1. I wasn't aware of the Command + drag. –  user3463 Jul 28 '12 at 6:39
    
+1. As well and such. –  1.21 gigawatts Mar 14 '13 at 20:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.