Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every time that I turn on Windows 7 , quick launch disappears, and I add it manually to taskbar every time.

I had this problem on may last Windows 7 (64bit). And know on my 32bit version of Windows 7 , I had the problem too !

how could I prevent disappearing quick launch after reboot ?

share|improve this question
    
Hm? Win7 does not have quick launch panel. What did you mean? –  Maximus Jul 28 '12 at 12:56
1  
@maximus I added it manually as mentioned here howtogeek.com/howto/windows-7/… –  hamed Jul 28 '12 at 14:30

2 Answers 2

up vote 2 down vote accepted

Microsoft has made available a hotfix that will resolve a problem where the taskbar customizations are lost and reset to defaults when automatic logon is enabled in Windows 7 and Windows Server 2008 R2. More details are available at FIX: The Taskbar is reset to the default settings when you use the "Automatically Log On" feature in Windows 7 and in Windows Server 2008 R2.

If you still have the issue of where the pinned Quick Launch used in this tutorial disappears on you after logging off and on or restarting the computer, then a workaround for this issue is to either:

NOTE: Quick Launch is used to open a program quickly from a shortcut on the taskbar. In this case in a toolbar The Quick Launch folder is located at the hidden system folder location (step 2) of:

C:\Users\(user-name)\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch

Source: sevenforums.com

share|improve this answer

Solution:

In any folder, Click "Tools" (in the Menu bar) → click "Folder Options" → click "View" tab, in "Advanced Settings" list, find and check mark "Remember each folder's view settings" (also, ensure that "Do not cache Thumbnails" is not checked).

Then,set the view of any folder as you want, then go to the "View" tab in "Folder Options", and click the "Apply to all folders" button. If this won't solve your problem, then use this:

click Start → Run and enter these 2 commands one by one-

REG ADD "HKEY_Current_User\software\microsoft\windows\currentversion\policies\explorer" /v "NoSaveSettings" /t REG_SZ /d "0" /f


REG ADD "HKEY_Local_Machine\software\microsoft\windows\currentversion\policies\explorer" /v "NoSaveSettings" /t REG_SZ /d "0" /f

Then restart the computer.

After windows logon, ensure that the Quick Launch Toolbar is ticked via right click on Taskbar → toolbar → tick quick launch.

Thanks so much to Correz and Rainna.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.