Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Win 7 home edition. I have turned off automatic updates. But today I just opened Windows Movie Maker and after sometime I got a message saying windows live updates are ready to be installed. I clicked yes and WMM, Live Messenger, Live Mail and everything got updated. How do I turn off this Windows Live automatic updates?

share|improve this question
    
Can't you turn of that at action center in control panel? –  Titan Zack Jul 29 '12 at 15:54
    
@TitanZack I disabled the "Give me updates for Microsoft products and check for new optional Microsoft software when I update windows" option, may be that's the reason –  user601L Jul 29 '12 at 16:39
add comment

2 Answers

up vote 1 down vote accepted

A similar discussion on Technet for this similar problem: http://social.technet.microsoft.com/Forums/en/w7itprogeneral/thread/1d862bbc-5e29-415e-8ef1-d662cd96d5fd

Suggested remedy in that thread is:

To disable the option “Show me detailed notifications when new Microsoft software is available”. In the meantime, you could delete files in the folder (C:\Windows\SoftwareDistribution\Download), for the update patches are located in it. Since the update patch has been downloaded, if the issue persists, you may update first and uninstall the update patch.(control panel->Programs and Features->view installed update). Windows 7 - Windows Update - Enable or Disable Access

It seems that Windows Live apps update can't be turned off from the Windows update which you have already done. You may have to check in the individual windows live programs if there is some option that could disable update prompts.

share|improve this answer
    
I have already disabled "Show me detailed notifications when new Microsoft software is available". But I had the option "Give me updates for Microsoft products and check for new optional Microsoft software when I update windows" turned on which I disabled now. may be that's the reason. Thanks! –  user601L Jul 29 '12 at 16:34
    
Also could you tell me how to go to the window which contains those options, I just lost it after I disabling and now I can't find the place where those options are present? –  user601L Jul 29 '12 at 16:38
    
@user601L First open control panel. Then choose system and security -> Windows Update -> change setting –  Titan Zack Jul 29 '12 at 17:00
    
yes but those options are missing there now. here is a screenshot [ imgur.com/HQTim ]. –  user601L Jul 29 '12 at 18:23
add comment

Installing Movie Maker turns on Windows Update automatically without telling you. As a result at 3AM after installing Movie Maker I got about 50 updates shoved down my throat and the PC rebooted itself. So if you don't want Windows Update, turn it off after installing Movie Maker. We'll see if just using Movie Maker will turn Windows Update back on (so far it hasn't).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.