Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem using DreamScene, that software is used to make video files into desktop background (like animated wallpaper).

The problem is when I activate DreamScene, the video file become my desktop background but all the fonts of the icon becomes transparent just like in the picture.

I tried to change the color in window color appearance but the color button is disabled.

Transparent font color of the icon

share|improve this question
    
Even if you could change the icon color, wouldn’t it just become unreadable again when you use a different video, or are you going to change the color every time you change the video? –  Synetech Jul 29 '12 at 15:42
    
So do this mean that there is no solution to this problem? –  Titan Zack Jul 29 '12 at 15:47

2 Answers 2

There is no built-in way to change the color of icon labels, but I have seen third-party programs in the past that could set the icon color; most notably Iconoid.

share|improve this answer
    
I have tried Iconoid but it doesn't do anything. I tried to change font color of the icon, but the color doesn't change. –  Titan Zack Jul 29 '12 at 16:03
    
Turn off the icon drop-shadow. –  Synetech Jul 29 '12 at 16:17
    
Then the font color is completely gone. I have disabled icon drop shadow and used iconoid to change font color but nothing happened. –  Titan Zack Jul 29 '12 at 16:25
    
What do you mean by “nothing happened”? You just said the color is gone (which is what your screenshot looks like as well). –  Synetech Jul 29 '12 at 16:30
    
I mean it is unreadable if i disable icon drop shadow. The font color remained transparent. –  Titan Zack Jul 30 '12 at 3:49

To solve problems with invisible Icon texts, you can follow this procedure:

  • First, do all the 10 or so steps that they recommend involving the read only image files
  • Then right click My Computer, then select Properties, Advanced System Settings, choose the Advanced Tab, then Performance Settings, and uncheck the option Use Drop Shadows for Desktop Icons

Removing the Icon shadow will allow your texts to be visible while dreamscene is running. If you've unchecked the option and your font is still transparent, make sure you find the video you want to use and set it to desktop again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.