Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an old-school X setup in Debian, mostly running WindowMaker with some Gnome applications. I have just installed the K3B cd burning package, which has pulled in some KDE infrastructure packages.

Burning CDs works fine, but every time it does something it makes a variety of incredibly stupid noises to let me know it's done it. How do I turn these off?

The standard instructions involve running systemsettings and changing a setting. Unfortunately, after installing and running systemsettings, all it does is tell me that it can't find any views to display and exits (and makes a stupid noise while doing so). This is presumably because I don't have a full KDE installation.

Help. I need to burn some CDs. If I have to put up with this for much longer I won't be responsible for my actions.

share|improve this question
up vote 0 down vote accepted

Here is how to disable notifications in K3b:

  • Go to SettingsConfigure K3b...
  • Select Notifications
  • Click on every list item and uncheck Play a sound

This works for most KDE applications, but usually they have a separate menu entry:
SettingsConfigure notifications...

share|improve this answer
    
Thank-you, that works. Although I still don't know why in the gods' names the default is to have the sounds enabled. – David Given Jul 30 '12 at 21:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .