Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Virtualbox 4.1.18 installed in a laptop with windows seven pro 64 bits.

As many others, I have been strugglying for hours..days sharing an usb device (alfa card) with the guest machine (BT5). The virtualbox guest additions are updated to 4.1.18 as well in the guest machine. I followed these steps but still the usb is not recognized in the guest (lsusb, lspci). Other usb devices (like a mouse or a webcam) are recognized despite they are not filtered. So I also tried not to filter the usb NIC, but still the same. So I'm back using the VB filter (with USB2.0 extension).

Using the virtualbox GUI to connect the usb device, I get the famous error message : USB device 'Manufacturer_Realtek_RTL8187_ RTL8187_Wireless' with UUID {xxxx} is busy with a previous request. Please try again later."

Could this issue be related to the host driver for this usb device ? Or what else would I miss ?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.