Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have this Lenovo

The problem is that I can't use built-in camera. It is just like there is no camera. Driver is installed and when I switch on laptop on, the camera LED blink once. When I go on Skype for example I don't have camera. On other hand the microphone which is built in with webcam work fine.

OS: Windows 7 Ultimate

share|improve this question
2  
Can you try pressing FN + F6 - this appears to be the shortcut to the camera and I wonder if this does anything? –  Dave Jul 30 '12 at 13:26
    
I saw this also but doesn't help. No idea what to do more. –  Jason Paddle Jul 30 '12 at 13:28
    
You say "you switch on laptop the camera blinks once" - what does that mean? –  Dave Jul 30 '12 at 13:28
    
@DaveRook u know when you switch on your PC how all lamps(CD, CPU, Camera, etc) blink once. –  Jason Paddle Jul 30 '12 at 13:31

1 Answer 1

Trying FN+F6 didn't work for you (but I leave it on in case it helps others who find this post).

Some suggest that the Lenovo Easy Capture software runs at start up and this 'locks' the camera. If you can, disable it at start up by using msconfig (although be careful if you use facial recognition to log in as I don't know if this will cause an error)

share|improve this answer
    
I'll try in few minutes. Will let you know for the result. –  Jason Paddle Jul 30 '12 at 13:35
    
i checked again FN+F6, in msconfig I don't have such a think like Lenovo Easy Capture. –  Jason Paddle Jul 31 '12 at 5:38
    
Is there any software associated with the CAM (by Lenovo)? If, uninstall it (but make sure you can re-install original program) –  Dave Aug 2 '12 at 8:48
    
I didn't find such a software. There is only one driver available for this model Lenovo T520 Driver Camera –  Jason Paddle Aug 2 '12 at 12:38
    
In BIOS i switch to Enable - Fn button. But doesn't seem to work .. is same on disable and enable. –  Jason Paddle Aug 23 '12 at 8:03

protected by Community Sep 4 '13 at 3:32

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.