Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I extended my Windows desktop from my Skytab S970 tablet to a 2nd monitor by going to the Adjust Screen Resolution windows.

I set it up so that my tablet would remain dark, while the desktop from my tablet would be outputted to this 2nd monitor. Unfortunately, my tablet's VGA output is broken and I can't see my desktop on the 2nd monitor, AND because I dumbly selected the option that makes the tablet "dark" while outputting to the 2nd monitor, I now also can't see my desktop on the tablet. Doh!

Result? My tablet is on, but I can't see the desktop on either my tablet or the 2nd monitor to undo the options I just selected. Any ideas?

I am able to restart my tablet in Windows 7 Safe Mode with networking support. When I do this I can see the desktop on my tablet (at lower safe mode resolution), but I can't figure out how to undo what I did (extending desktop to 2nd monitor, without duplicating the desktop, and just outputting to 2nd monitor). I believe the option is no longer there for me to change when I'm in safe mode.

What do I do SuperUsers?

share|improve this question

3 Answers 3

up vote 6 down vote accepted

Well there are a few possible solutions. I'll give you two of my favourites:

  1. Pressing WIN+P popups this menu on Windows 7: WIN+P

In your case "projector only" will be selected. Therefore after pressing WIN+P press three times the "left" key and then hit enter. This will select "Computer only"

  1. Another solution would be to install a VNC Server (like Real VNC) as a Windows Service. This allows you to access your display / pc remotley. Of course you may also setup TeamViewer or anything similiar.
share|improve this answer
    
+1 for the VNC idea –  simbabque Jul 31 '12 at 7:03
    
The WIN+P idea looks promising. Going to try that right now. But for the VNC solution...how do I install VNC when I can't see the desktop? Is this something I should have done BEFORE I screwed up and chose projector only mode with a broken VGA output? –  phan Jul 31 '12 at 14:10
1  
OMG. THIS WIN+P WORKED!!! THANK YOU CHFISH! I wish I could give you 100 answer accepts and 100 upvotes. –  phan Jul 31 '12 at 14:12
    
@phan: the VNC is something that you should not install unless you want it. It is a remote control and desktop sharing software. It's used so that admins can take control of workstations without walking there, e.g. in large companies. Helpdesk people can use it to solve problems on user's computers. You can also use it to help your mom when she's like "This doesn't work" - "What does it say?" - "I don't know! I clicked OK, but it doesn't work!!!1" ;-) –  simbabque Jul 31 '12 at 15:41
    
I know what it is. The point of my comment is that you cannot install VNC in the situation that I was in (unable to see either monitors). You'd have to install VNC literally blind. –  phan Jul 31 '12 at 17:06

I would suggest you find a friend who has the same language and version of your Windows and also a second screen attached. Take your tablet to his computer and try changing the settings with the keyboard (I hope you can attach that). Let him walk you through each step and do it blindly.

We did that a lot when taking the desktop computer someplace where the CRT display could not handle the high resolution that was set for the computer. Usually works.

If it does not, there is always a chance to set these things via the registry. A quick google gave me this, but it's for the resolution, not for the number of screens. But remember, DO NOT MESS UP with the registry, it can break your computer if you make a mistake.

UPDATE:

  • You could also boot in safe mode and delete your graphics card driver. That way it will not be able to go to the second screen when you restart. After that, reinstall your driver.
  • Use Remote Desktop if enabled.
share|improve this answer

I would probably look at:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\Configuration

in Safe Mode - try to find a setting that turns off your tabled display (backup your registry key first).

Also - I wonder if removing the contents of the folder would reset the settings - but it's just a guess. :)

P.S. Also check other control sets - I'm not sure which one is used in safe mode.

share|improve this answer
1  
-1 This is a very vague answer with a very 'hit and miss' approach. Most of those registry settings are nothing to do with resolution/enabled/disabled and none of them are labelled. –  HaydnWVN Jul 31 '12 at 15:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.