Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to install Windows 8 on my Mac from here , because I am going to work on a project in C#.

I am trying to do that with Boot Camp and it requires putting the installation disk into the drive. The problem is that I can't even open this .iso file on Mac OS X in order to burn - it says that this image is unrecognized.

I tried in commandline with hdiutil / diskutil mount and in Disk Utility, but it also failed.

I also have access to msdn as a student of computer science, but the newest win 8 release I've downloaded is in weird format, that I don't get, so I don't know whether it can or can't be burnt.

It contains a lot of .cab , .msi and .exe files. There is also a file runthis.cmd - I don't think that this release can be useful on Mac OS X?

Have any of you successfully installed win 8 on Mac OS X 10.7.X ? I am looking for some hints how to do that easily and properly.

share|improve this question

migrated from Jul 31 '12 at 21:03

This question came from our site for professional and enthusiast programmers.

Are you sure you can't just open up the disk utility, press the burn button, select the ISO and burn? – Justin Jul 31 '12 at 16:58
Why Bootcamp ? Why not just do it in a VM (VMware Fusion. Parallels, VirtualBox, whatever) ? (BTW - question is OT for SO - should be on apple.SE). – Paul R Jul 31 '12 at 16:59
Justin : I am sure - there is an error : image not recognized. Paul : I am not an expert of virtual machines. I mostly run them just to test something on diffrent SOs. I was wondering if they would suffice to work on bigger project, have many programs opened and be able to display OS run on VM on two screens? – koleS Jul 31 '12 at 17:23
Yes - a VM is much more convenient - no need to reboot and the integration is pretty cool. – Paul R Jul 31 '12 at 18:14
OK - thanks. I will try VM first. However, I just got myself new .iso of windows8, but still can't mount it on osx - same error. – koleS Jul 31 '12 at 18:18

1 Answer 1

I would try the following things in order:

  1. Redownload the image. You may have gotten a corrupted version
  2. Try more than one tool when attempting to burn the disc (if the .iso downloaded correctly, this should not have to be done.
  3. If that does not work, simply download/copy the .iso to a different machine, and burn it from there.

Here are some buring tools that you might want to look at if whatever you are using is not working.

share|improve this answer
Actually it appears that something was wrong with this image or maybe with my internet connection, because image was somehow corrupted. I downloaded from and everything works just fine! It is now valid for both VirtualBox and Boot Camp. – koleS Jul 31 '12 at 21:42
Hence item 1... – soandos Jul 31 '12 at 21:43

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.