Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Cinnamon on Linux Mint 13 (Maya). I want to disable the terminal file menu access shortcut as it's bound to Alt+f and I'd rather use that shortcut to move forward a word in bash.

I looked at "How do I disable the keyboard shortcut for menu in Linux Mint 13?", and while I found the shortcut binding for "Active the window menu" (under Menu -> Preferences -> Keyboard -> Shortcuts), I couldn't find a configuration for file menu access in any of the places suggested.

share|improve this question

2 Answers 2

What DID work for me, was this (care of the Ubuntu forum, "SOLVED bash keyboard shortcuts"):

In gnome-terminal, go to Edit -> Keyboard Shortcuts and check "Disable all menu access keys (such as Alt+f to open File Menu)".

It carries over between terminal sessions, and the general menu shortcut key (default F10) is still enabled and will get you straight into the file menu.

share|improve this answer

No, solution is another. If you use MATE Terminal you need go to Edit->Keyboard shortcuts and uncheck option "Enable the menu shortcut key (F10 by default)" ;-)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.