Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

A number of applications on my system have working desktop shortcuts which have the "Target" value disabled. This makes it impossible to modify. The value in the disabled textbox is the name of the application, not a path to the file I'm expecting to run.

Is there a way to re-enable this behaviour?

share|improve this question
up vote 2 down vote accepted

These shortcuts are special. The target of these shortcuts is not a file path or folder. It is registered in the system application (simplifying). Say, they link to PIDLs, not files.

The answer is - you can't reenable the target field. You may only recreate shortcuts (or modify them programmatically, not sure).

share|improve this answer
    
You could also try opening the .lnk in Notepad++. – Mechanical snail Aug 1 '12 at 8:40
    
@Maximus - I was afraid of that. thanks. – kdmurray Aug 3 '12 at 22:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .