Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

With MS OneNote installed, I could use the Windows + s key-combo to launch the screen capture utility. But it all of a sudden stopped working. According to this post, that "sometimes happens" and can be turned back on by toggling the checkbox lableled "Place onenote notification icon in the taskbar" (under File -> Options -> Display, if using OneNote 2010). Unfortunately this trick didn't work for me. (I.e., it didn't turn on the Notification icon in the tray).

I tried to turn it on manually in the Customize section of the Tray, selecting "Show icon and notifications" on the MS OneNote Quick Launcher, but was told "This icon is not active and will not be visible until it becomes active"

Other suggestions?

share|improve this question

2 Answers 2

I know this is a response to an old thread, but since I've experienced this frustrating issue off and on for a while and have been unable to find an answer (until I figured it out literally 30 seconds ago) I figured I'd post the solution that worked for me.

In my case, it was pure user error... and may be for others too!

I'm using a gaming keyboard... that has a switch to disable the Windows key while in games... and it was switched to disable the Windows key! Duh!

I'm happy to report that Windows + S now works flawlessly. So my point is, make sure your Windows key isn't disabled either by hardware or software.

Hope this helps others!

By the way, this is a Windows 7 machine, and I know that this will not resolve issues on Windows 8 or 8.1, as the functionality has been modified in those OS's.

share|improve this answer
    
Thanks, and welcome to SuperUser! Come back soon, and keep contributing! –  kmote Apr 24 at 14:21
up vote 2 down vote accepted

If the "Place OneNote icon in the notification area..." checkbox is selected, you should find a OneNote Screen Clipper and Launcher shortcut in your Startup folder. Just click that to manually activate the taskbar icon.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.