Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Here is the hardware I am using:

  • Linksys E3000 router with Firmware version 1.0.04
  • Computer A with Windows OS 7 installed which is connected to router with 1Gb/s Cat5e cable.
  • Computer B with Windows OS 7 installed which is connected to router with 1Gb/s Cat5e cable.
  • Computer C with Windows OS 7 installed which is connected to router with 100Mb/s cable.

When I was using 100Mb/s cable on computer A, the LAN transfer speed was normal (around 5-10MB/s). Then I changed the cable from 100Mb/s to 1Gb/s Cat5e. Now the LAN speeds are ridiculously slow (around 10kB/s!). Interestingly WAN speed is normal (10Mb/s). Then I checked other computer which I also changed cable. Here are the conclusions:

  1. LAN speed is normal for both receiving and sending from computer B to computer A or C.
  2. LAN speed is normal for both receiving and sending from computer C to computer A or B.
  3. LAN speed is only normal when receiving from computer B or C. When sending to computer B or C, the speed is extremely low.

So the problem lies only when trying to send something from computer A. Then I went and checked under Device Manager -> Intel 82579V Gigabit Network Connection -> Properties-> Link Speed tab, here is what it says:

enter image description here

As you can see, the speed is 1Gb/s / Full Duplex where Speed and Duplex is set to Auto Negotiation. The reason I am mentioning this is because I have read on same page that this could be set up wrong. Then I noticed the diagnostics button which also contains Cable test:

enter image description here

I ran the test and here is what I got:

The cable seems to be in good shape: enter image description here

Now comes the catch. I was really surprised when I scrolled down and saw this:

enter image description here enter image description here

I don't believe that the cable could be faulty because receiving speed is normal. Where this could be the reason:

Verify that the speed/duplex setting on the switch/hub is configured for auto-negotiation.

Now on my computer as I have shown this is set to auto-negotiation. But for the Linksys E3000 I cannot say. I have went through WEB interface for configuring router and I could not find that option. I checked user guide and it does not find anything about manually setting auto-negotiation. I don't know what else can I do?

share|improve this question
2  
Try switching the potentially bad cable between the computers, then try switching what port its connected to. That will rule out some hardware pretty quick. –  Tanner Faulkner Aug 1 '12 at 17:33
1  
Ok. I just tried another 1Gb/s cable and now the warning about poor quality cable is gone. The test shows Good quality. Then I tried to copy some files to computer C, but the speed is still very slow. I guess this after all is not the reason for slow speed. EDIT: tried again and now it transfers with full speed. I guess it took some time on the router to configure. After all it really was a faulty cable. @r.tanner.f please answer it and I will accept it as right answer. –  Jernej Jerin Aug 1 '12 at 17:49
    
I've had a case where two in-house made (slightly wrong) cables would pass at 100 Mbit/sec, any kind of ping (pattern, flood, size) from any unix host at any distance away without a problem, but choke after 2 or 3 pings sent from any cisco router, near or far. Ethernet cards were swapped, switch ports changed, until the only thing left in the path were the cables. The tech was highly skeptical, but I convinced him to do it, just to cover our bases. Problem cleared. Tech muttered "that's impossible... I made those myse..." I asked him to ship me one to analyze, but ... ;) –  Nevin Williams Apr 13 '13 at 1:11

1 Answer 1

Try a brand new Cat6 cable and see if that tests any better. some of these cat 5a cables will pass the manufacturers automated tester but still be boarderline. Go for some overkill and see if the test is better I bet it is. Now, that having been said it is most likely in the connectors at each end. so a different cable might fix the problem. The reason I suggested the Cat6 is because the specs are higher and I know that will work.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.