Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I plugged in a USB headset to my Mac, and I was able to select it in my Skype options and that worked fine. But how can I select it for Gmail to use when making calls from there? Right now, when I make a phone call from Gmail, the Mac uses the computer instead of my headset for sound input and output.

share|improve this question
up vote 1 down vote accepted

When you have Google Talk open, click on settings. There should be an area that says Input - microphone or headset with a dropdown menu. Is your headset selected as the default device? If the sound is also not coming out of the headset, make sure it is set as the default output device too.

This is a really simple answer, but let me know if this helps!

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .