Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I hibernated my Lenovo G770 laptop (H2O Insyde Bios, Windows 7) last night with a USB hard drive attached. On trying to resuming this morning I get the error:

Windows Boot Manager

Status: 0xc000000e

Info: The boot selection failed because a required device is inaccessible.

I suspect that this may be related to the USB hard drive, which is powered on and attached. I've tried to boot with/without the drive, also tried to boot the Windows recovery CD and Debian Live USB stick, but none of them work and I cannot get into the bios to alter the boot order (Have tried all the f* keys). When trying to enter the bios I just end up at the Windows Boot Manager, presumably because the system is trying to resume from hibernate all the time. If I press the space bar during boot then the only boot option shown is Windows 7, no option to drop the hibernated version and restart.

HELP, I need this machine for my work. Can you suggest what I might do next?

Thanks

Stephen

share|improve this question

1 Answer 1

Try pressing the delete button on start up to get to the BIOS (you only mention F* keys)

FYI, typically it is F12 to change boot order for Lenovo (at least, from my experience and research)

share|improve this answer
    
Thanks for the tips. Tried both the delete and F12 but PC still did not enter bios it went straight to the Windows Boot Manager error screen as before. –  Stephen Aug 2 '12 at 13:08
    
and for your model F2 starts the bios... which you already said doesn't work... Can you try to remove the battery, un-plug the ac power, press power button for 30-40 seconds, replace the battery and check if it works (advice taken from lenovo forum). –  Dave Aug 2 '12 at 13:27
    
One other way to try is to Removed the HDD and inserted the Recovery CD so it can boot from CD in absence of HDD. I restarted it again and able to access BIOS using F2. See forums.lenovo.com/t5/Lenovo-3000-and-Essential/… –  Dave Aug 2 '12 at 13:28
    
Excellent thanks for your help Dave. Here's what I did; Removed the HDD, booted from the recovery disk, restarted, during restart access bios with F2, set the boot option to the optical drive, replaced the HDD, booted the recovery disk, allowed it to repair the startup issue it found with automatic restart, machine then booted into the Windows deskop. Delighted! Thankyou. –  Stephen Aug 2 '12 at 14:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.