Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Dell XPS 15z which uses a Cypress TrackPad. It's running Windows 7 Ultimate 64bit. Every time the laptop turns on, I have to go into the settings to turn off 'tap to click'. The setting remains for as long as the laptop is on, but is lost on a reboot. How can I force this setting to remain? Drivers are the latest ones downloaded a few weeks ago.

share|improve this question

Reinstalled drivers, problem solved. Must try harder.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.