Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently found a computer with the specs:

  • AMD Sempron64 3200+ 1.8GHz
  • DDR2 1GB @ 533MHz
  • ASUS M2N MX motherboard
  • Onboard GeForce 6100

I burned an image of Windows 8 RP 64 bit and booted it. I got the message Error code: 0x0000225

I tried looking up the code but all the results have to do with enabling IO APIC on Virtualbox, but I'm running this on a real physical computer. What can I do to install Windows 8 RP?

UPDATE: I tried installing a copy of Windows Server 2008 (Dreamspark) and I got the same error code

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Turns out I had to enable this ambiguous option "ACPI APIC" in the bios, which is probably the equivalent of Virtualbox's "Enable IO APIC"

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.