Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just got a .iso of the linux distro Backtrack 5 R2. I set it up, using virtual box, and set it up to run using the .iso, and hard drive as a .vdi. Here's the setup:

System: Base Memory: 1500 MB Boot Order: CD/DVD-ROM, Hard Disk Acceleration: VT-x/AMD-V, Nested Paging

Storage: IDE Controller IDE Primary Master (CD/DVD): BT5R2-KDE-64.iso (2.62 GB)

SATA Controller SATA Port 0: Backtrack 5 R2.vdi (Normal, 8.00 GB)

Why would I be getting this error? Everything looks fine to me. And also, I'm running virtual box in a Windows 7 64bit OS.

share|improve this question
    
that's strange. Does the checksum for the ISO download match? – Sathya Aug 4 '12 at 16:40
1  
FYI the checksum for BT5R2-GNOME-64.iso is: MD5 4864e7cacdc35a886ef8264eb346f414 and Sha-1 871c992353ec71246e5842d1b86bdefd7865588d You may check it with NirSoft's HasMyFiles. – climenole Aug 4 '12 at 17:44
1  
Thanks, got it working. It was the checksum, Thanks again! – Bucky763 Aug 14 '12 at 0:13

VirtualBox only supports a handful of distros, and on them too there are many issues even after installing the guest addons. Here is the complete list (I don't see Backtrack mentioned anywhere):

https://www.virtualbox.org/wiki/Guest_OSes

share|improve this answer
2  
that shouldn't matter. – Sathya Aug 4 '12 at 16:33
1  
Yep. Even if the OS is not officially supported, it should at least boot. Either the file was not downloaded properly, or the boot-sequence is not properly set in the VM's settings. Recheck your boot settings to make sure you are booting from the ISO file. – Prahlad Yeri Aug 4 '12 at 17:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .