Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Netgear DG834GT as my ADSL2+ modem & router, connected to a Netgear WNHDE111 wireless bridge. They've autonegotiated to 10Mbps rather than 100Mbps. I'm using brand new Cat6 cables so that's not the issue. I came across this article which suggests how to force the connection to 100Mbps, but that's not for the T model which must have a different chip (/proc/sys/dev contains ath/ and wifi0/)

Any ideas?

share|improve this question

migrated from serverfault.com Aug 4 '12 at 12:57

This question came from our site for system and network administrators.

    
Tried with Cat5e cables too - same result. Connected my laptop to both devices independently and they both autonegotiate correctly. It's literally just when these two are connected to each other that they can't agree. Anyone know of how to force EITHER to 100Mbps full? – James Aug 10 '12 at 5:22

You must log in to answer this question.

Browse other questions tagged .