Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My monitor goes in to Power Save Mode after Windows startup when plugged in to the DVI port. It works in safe mode, and also when I plug the computer in to the TV with HDMI the port.

I updated the drivers, and the monitor works on an other computer. I also reset CMOS.

So my guess is a bad motherboard... Does anyone have an idea?

Here's the specs:

  • Asus p8z68-v pro gen3
  • Intel i7 2600k
  • 120 GB OCZ Agility 3
  • 16 GB RAM Blue Corsair DDR3
  • H80 Corsair liquid cooling
  • xfx PRO750W 80Plus bronze power supply
share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Have you tried going into the Control Panel and changing the power settings?

Also, you may want to try checking your video card to see whether it's loose/damaged.

Here's where I got my ideas from.

share|improve this answer
    
thanks, imma check but the graphic card is on the motherboard. –  Marc Aug 4 '12 at 18:37
    
finaly, the power settings are fine. –  Marc Aug 4 '12 at 18:42
    
I think I figured it out. Something must be starting up along with Windows when it isn't booting into Safe Mode. Try checking out the items listed in Start > Run > msconfig and disable half of the startup items. If the problem persists, disable the other half instead. Otherwise, re-enable half of the programs you disabled before. until the problem re-appears. Keep dividing the number of startup programs in half, and eventually you'll find out which one is causing the problem. If msconfig doesn't reveal it, try Autoruns instead. –  steven.schifter Aug 5 '12 at 2:18
    
Thanks, there was something called monitor status in msconfig and when i tried to disable it and reboot there was another monitor status that was checked. So I restored the computer to a couple of weeks ago and now it works. Thank you –  Marc Aug 11 '12 at 16:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.