Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

As things used to be, each google search result would show in the first line the page title, underneath in green text the part of the url of the page (at least the domain), next to that links for cached version and translation, underneath some matched text etc. The problem is that for a week or so now the green text with the url us usually just '...'

Is that a new policy? is there a way to fix it(like a greasemonkey script)?

share|improve this question
1  
Questions on webservices are off topic as per FAQ. If you really want a software solution to this please make the question more specific. Else it might be better to have it migrated to webapps.SE (if they want it). –  Baarn Aug 5 '12 at 11:23
2  
FWIW, I don't see this. Can you include a screenshot maybe? Does it happen in all browsers, and when you're logged into Google or not? Any search settings you changed? –  slhck Aug 5 '12 at 11:24
    
This firefox plugin might be what you aim for? addons.mozilla.org/en-us/firefox/addon/google-search-link-fix –  amotzg Aug 5 '12 at 12:29

1 Answer 1

The problem apparently was that in greek the 'cached' link and the link to translate took up too much space leaving none for the URL. I switched to english and now all is good!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.