Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I built a machine a couple years ago that has been running well until two days ago (of course, as soon as I got my hands on some work). The machine has 3x2gb ram in a Gigabyte triple channel board and a Radeon 5700 series graphics card. As of two days ago, I can boot up and use the machine, but after a while a single app will lock up and gradually all the running apps on the machine will follow suit until it crashes.

Through trying to debug this, I have noticed that I am only every getting up to 30% physical memory, but any active apps I have are page faulting really fast (Chrome is making C~3000~10000/sec, Skype will make ~2000~5000/sec, Catalyst Control Center is make ~2000~4000/sec).

I cleaned out the case and slots with compressed air, ran memory checks, re-installed the graphics driver(I wondered if it had to do with apps that had visual components), and Googled everything I can think of. What am I missing?

share|improve this question
    
Is this running Win7 32 bit or 64 bit? Use this at the command line: wmic os get osarchitecture – Everett Aug 5 '12 at 21:51
    
Have you tried removing 1 stick of RAM, booting up, and seeing what the results are (rotating through which one is removed). I realize this is triple channel, and you'll loose some speed, we're just testing for faulty sticks of memory (I don't ALWAYS trust mem checkers). This just proves they are right... – Everett Aug 5 '12 at 21:55
    
This is 64 bit and I already tried booting up with each stick of RAM individually. I was actually curious if it could be the memory on the graphics card, but I have no idea if that would show page faults or how you would even test that memory. – Alex N. Aug 7 '12 at 7:04
up vote 1 down vote accepted

Forgot about this question for a while, but I did manage to solve it. The firmware on my SSD was out of date, and somehow updating that fixed the problem.

share|improve this answer
    
Very strange one as you wouldn't expect a paging fault to coincide with SSD... More along the lines of memory timings! – HaydnWVN Jun 4 '13 at 10:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .