Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The Windows 8 version of Google Chrome seems to have been updated to support the UI formerly known as Metro.

However, this seems to be the only option now, which means that I can no longer use Chrome on my netbook.

How do I get Google chrome to work in classic desktop mode on Windows 8?

Thanks

share|improve this question
    
Have you tried running it in Windows 7 compatibility mode (if that's even possible on Windows 8)? –  Huskehn Aug 5 '12 at 20:22

14 Answers 14

up vote 7 down vote accepted

You can also edit the registry to have the Chrome tile on the start menu launch in desktop mode regardless of which browser is set to default.

I've posted a detailed blog post with step-by-step instructions and screenshots: http://meta.superuser.com/a/5816/121933

share|improve this answer
    
Works great - this should be the accepted answer, in my opinion. –  Anders Fjeldstad Nov 30 '12 at 22:38
    
@AndersFjeldstad The previously accepted answer was accepted waay back when I was using the Developer preview, and I haven't checked here much since, but you are correct, this is the best answer. –  JMK Oct 20 '13 at 16:50

Go to the menu (three horizontal lines) and select "Relaunch Chrome on the Desktop"

share|improve this answer
5  
Isn't that what Journeyman Geek already said? –  slhck Nov 6 '12 at 18:37
1  
I think this answer is more useful as it specifies the menu-option in question. –  Pking Aug 31 '13 at 7:29
    
Pure genius.... –  pattyd Sep 9 '13 at 23:09
    
At least for me this did not work. Changing the setting closed Chrome and when I reopened, it opened in Modern UI mode. In my case the solution was to set IE as the default browser (see the answers below) –  Juha Palomäki Oct 16 '13 at 21:28

There's a switch to desktop mode option in your chrome settings button. Select that and it'll close chrome in the metro/modern/windows store app UI, and reopen it in desktop

share|improve this answer

A simple registry fix is all you need...

you can enter registry by going into the start menu... type regedit... press enter

once registry editor is open go to the following registry path

Computer\HKEY_CURRENT_USER\software\google\chrome\metro

in that path there is a registry entry called

 launch_mode

change the value of the entry from 1 to 0

and VWALAH its alive.

share|improve this answer

Only the default browser will use the Metro mode in Windows 8. If you want Chrome to use the desktop mode you can make another browser, for example IE, the default one.

share|improve this answer
2  
How can this be the solved answer? –  pratnala Apr 14 '13 at 11:10
    
@pratnala Just set another browser as default on Windows 8 and you will not get the modern UI on non-default browser. –  avirk Apr 14 '13 at 14:11
5  
Yeah BUT even default browser can work in Desktop mode. –  pratnala Apr 14 '13 at 14:29

As jpx_ said, in Windows 8 the default browser becomes Metro. To change your default browser back to IE, open the Start Screen, type "Default," click the "settings" filter on the right, click "Default Programs," on the left hand side of the Default Programs window, select "Internet Explorer" and then select "Set this program as default"

share|improve this answer

I feel your pain. This got me so frustrated! The whole reason I've stuck with PC is because of its sense of structure.

Anyway, fixing it may involve administrative issues. Try this:

  1. REMOVE the existing Chrome icon from your task bar (RIGHT CLICK >> "unpin")
  2. Create a shortcut to Chrome on your Desktop
  3. RIGHT CLICK >> Open as administrator

If it doesn't change at this point, go to the three bars at the top right of your Chrome browser and select "Relaunch Chrome from Desktop". This should work now that you're in administrator mode. You can take it one step further and repin the shortcut to your task bar.

Good luck!

share|improve this answer

Go to the menu (three horizontal lines [used to be a wrench]) and select "Relaunch Chrome on the Desktop"

Unfortunately his problem is that it won't launch on a netbook because of resolution. So he can't get it on even to change the mode. I have the same problem, and what I do instead of trying to open the browser, i open a page from the history and after it gives you the error and you click OK, it opens in desktop mode. It is annoying but it works. I haven't found the way to set it to desktop mode on default. it used to open in desktop mode from the start page even being the default browser, and one time it asked if i wanted to open in windows 8 mode, i said yes and from that day on i have had that problem.

share|improve this answer

Click on the menu (the three bars in the top right corner of the screen when it is in Metro mode).

You will then get the option to launch to Desktop.

Click on it and it will return to Desktop.

share|improve this answer

I have Windows 8, and I was having a SSL connection error problem that kept showing. Well anyway I accidentally clicked "Relaunch Chrome In Windows 8 Mode" and it did it. It got stuck on there, so I went to this site. What I did was click "relaunch on desktop.", but if you want it more specific

  1. Go to the top right corner and click on the three lines going horizontally.

  2. once it opens, go down and click launch to Desktop.

It should take you back to the desktop but if it doesn't then that's okay. By clicking it, it doesn't hurt or harm your computer in any way if you DO try it.

share|improve this answer

go to chrome windows 8 mode press (ctrl + f) or (ctrl + e) to open menu ( 3 horizontal lines) now set to set setting to (relaunch chrome to desktop mode)

share|improve this answer

purkki is right. The default browser will run in metro and any other browsers will get switched to desktop mode. I choose the option to start Chrome in metro and I no longer had controls or anything in there. I couldn't choose to switch back. So I made IE the default browser and it switched Chrome back for me so it was useable again. You can then choose Chrome as your default again if you so desire and it will stay in desktop mode unless you make the same mistake again with the 'start in windows 8 mode.'

share|improve this answer

I try to avoid changing the registry as it is way to easy to mess things up there. What I did to fix the problem is reduced the resolution to it's lowest setting, then launched chrome in widows 8 mode. It now showed the 3 lines (menu icon). I clicked on that and hit "re-launch in desktop mode" and viola, back in business.

Hope that helps.

share|improve this answer

Click on the hamburger button and Select “Relaunch Chrome in Windows 8 Mode”

Browser will be restarted and you will get an output.

Source : http://techbymak.com/?p=1382

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.